Posts by Shaunwoolf3

    Thank you for responding, as well as for the recommendation. I went to Google today and found some answers to this problem. And I discovered that the problem was caused by Windows 10. After removing the Device Manager's auto turn off plugged-in devices option, the problem is resolved. Thank you very much.

    [Source is XXXXX]