Board index SP-Studio.de Feedback SP-Studio Community Bug report

SP-Studio Community Bug report

What do you like about SP-Studio.de? What should change?

Forum rules

Have a look at the wish voting gallery as well. There you can suggest and discuss new SP-Studio items.
Post Tue Mar 20, 2012 8:06 am
Till Mod

Posts: 770
Images: 93
Country: Germany (de)
ah. ok. thanks, Caribou
signatures suc... wait, oh damnit!

Post Sat Apr 21, 2012 1:26 am

Posts: 265
Images: 264
Country: United States (us)
This isn't really a bug in the Community, but a bug non the less. The Professor Chaos mask won't stay in the spot you move it too...
"It's all bullshit, folks and its bad for ya."-George Carlin

Post Sat Apr 21, 2012 1:34 pm
Till Mod

Posts: 770
Images: 93
Country: Germany (de)
yes this happens for me too...

btw, Janina I think seperate bug reports for the studio and the community would be good...
signatures suc... wait, oh damnit!

Post Sat Apr 21, 2012 1:40 pm
Janina User avatar
Admin

Posts: 1033
Images: 4
Country: Germany (de)

Sure, this is worth its own topic.
Image
No, I won't add more body shapes, band shirts or sports trikots. Really.

Post Mon Jul 16, 2012 12:52 pm
Till Mod

Posts: 770
Images: 93
Country: Germany (de)
strange. I automatically log out every few minutes... but Im still listed as online... and I can't post comments on some pictures in the gallery. Whats up :???:
signatures suc... wait, oh damnit!

Post Mon Jul 16, 2012 12:59 pm
Janina User avatar
Admin

Posts: 1033
Images: 4
Country: Germany (de)

Strange... did you log in on different computers so the board might be confused?
Maybe clearing the browser cache ("temporäre Internetdateien") might help. You can try this in the privacy settings of your browser.
Image
No, I won't add more body shapes, band shirts or sports trikots. Really.

Post Mon Jul 16, 2012 1:16 pm
Till Mod

Posts: 770
Images: 93
Country: Germany (de)
could be it... I`ll log inn and out at both computes and clean the cache... lets see. Thanks :)
signatures suc... wait, oh damnit!

Post Thu Jul 19, 2012 9:45 am
Caribou User avatar
Mod

Posts: 430
Images: 484
Not a bug, but is it possible to enable the spoiler tags to allow multiple tags inside each other? I know of other boards that can do this, and it'd be really useful if I could group all the spoiler tags I've used in the leaderboard thread together inside one big one. That way people don't have to scroll so far to read the rest of the thread.
If God is a DJ, Jesus was a cross-fader

Post Thu Jul 19, 2012 1:15 pm
Janina User avatar
Admin

Posts: 1033
Images: 4
Country: Germany (de)

Sorry, I think I cannot change this, because it was a complete packet of code.
Image
No, I won't add more body shapes, band shirts or sports trikots. Really.

Post Sat Jan 12, 2013 11:18 pm

Posts: 265
Images: 264
Country: United States (us)
Did anyone else have trouble getting on the Forum and Gallery today, or was that just me?
"It's all bullshit, folks and its bad for ya."-George Carlin

Post Sat Jan 12, 2013 11:35 pm
Eggyslav User avatar
Mod

Posts: 400
Images: 233
Country: Poland (pl)
I also had this problem, WTH Happened? :???:
Image
▬▬▬▬▬▬▬▬▬▬▬(ஜ۩۞۩ஜ)▬▬▬▬▬▬▬▬▬▬▬▬​­▬
Dies irae, dies illa
solvet saeclum in favilla:
teste David cum Sibylla.
Quantus tremor est futurus,
quando judex est venturus,
cuncta stricte discussurus!
▬▬▬▬▬▬▬▬▬▬▬(ஜ۩۞۩ஜ)▬▬▬▬▬▬▬▬▬▬▬▬​­

Post Sat Jan 12, 2013 11:58 pm

Posts: 318
Images: 325
Country: United Kingdom (uk)
same
I'm a Motherf*cking Fox.
-John Green

Post Sun Jan 13, 2013 2:34 pm
Janina User avatar
Admin

Posts: 1033
Images: 4
Country: Germany (de)

I am not sure what happened... one part of the database was broken and I had to repair it. We had this problem on the old server, but it never happened since I moved to the new one. Let's hope it will not happen again.
Fortunately this can be fixed quickly and no data is lost, it's just annoying.
Image
No, I won't add more body shapes, band shirts or sports trikots. Really.

Post Sun Mar 03, 2013 6:26 pm

Posts: 318
Images: 325
Country: United Kingdom (uk)
janina, ive been having problems with the log me in everytime i go online thing, its not working i keep needing to log in.
I'm a Motherf*cking Fox.
-John Green

Post Sun Mar 03, 2013 6:48 pm
Janina User avatar
Admin

Posts: 1033
Images: 4
Country: Germany (de)

This is because of the updates I am working on (I mentioned this here). I am sorry for the problems, but in a couple of days things will be back to normal :).

If you are curious: I think the reason for the current login problem is the URL. The SP-Studio main page, the forum, the gallery and everything else is located on my server "planearium.de". The domain sp-studio.de leads to this server, but usually you do not notice this, because only the domain www.sp-studio.de is shown in your browser. But when I installed the forum & gallery I did not use the correct links in the main menu, that's why "http://www.planearium.de/sp-studio/forum/" was shown in the browser instead of "http://www.sp-studio.de/forum/". I correct this now, but I am not finished yet. The cookies which save your login data might be irritated. So when you cannot log in check the URL in your browser. It should work fine if you always use the old one (http://www.planearium.de/sp-studio/forum/), so maybe you should bookmark it until I am finished with the website updates.
Image
No, I won't add more body shapes, band shirts or sports trikots. Really.

Post Sun Mar 03, 2013 7:13 pm

Posts: 318
Images: 325
Country: United Kingdom (uk)
ok, thanks
I'm a Motherf*cking Fox.
-John Green

Post Wed May 01, 2013 5:18 pm
Janina User avatar
Admin

Posts: 1033
Images: 4
Country: Germany (de)

FINALLY the menu is fixed now. So it should work and look in the forum and gallery the same way it works and looks on the rest of the website. This was a problem since the redesign of the front page.
Image
No, I won't add more body shapes, band shirts or sports trikots. Really.

Post Thu May 09, 2013 5:36 pm
Jareen2 User avatar
Mod

Posts: 246
Images: 109
Country: Netherlands (nl)

Every time when i am logged in and i use the upper section of the page to change from gallery to forum and stuff. (the big blue text in the white square) I automaticly get logged out. It's quite annoying.
Image

Post Thu May 09, 2013 7:31 pm
Janina User avatar
Admin

Posts: 1033
Images: 4
Country: Germany (de)

There should be an easy solution for this, just update your bookmark :).

I guess you bookmarked the forum with the old URL (http://www.planearium.de/sp-studio/forum/). The new URL is http://www.sp-studio.de/forum/ . When you are logged in through the old URL and click on the menu, you get logged out, because the menu uses the new URL. That's why this happens to you.

So try this: Log out, go to http://www.sp-studio.de/forum/ , bookmark this page and log in. Then it should work again.

If you already use the new URL it might be a problem with the cookies. I changed some settings for this now and hope this helps.
Image
No, I won't add more body shapes, band shirts or sports trikots. Really.

Post Fri Sep 06, 2013 10:51 pm

Posts: 186
Images: 130
Country: Spain (es)
In the recent days the comments to the pictures in the gallery are full of messages of non registered users that have no relationship with the pictures or with SP-S. :???: :???: :???:

Post Fri Sep 06, 2013 11:40 pm
Caribou User avatar
Mod

Posts: 430
Images: 484
Yes, we're aware of the issue and we're working to solve it. Part of the problem is that the Moderators don't have the ability to delete comments made in Users' Personal Galleries, so they can only be deleted by the creator of the image.
If God is a DJ, Jesus was a cross-fader

Previous"

Return to Feedback