Board index SP-Studio.de Support Spin function gets stuck

Spin function gets stuck

Do you have questions, need help or want to report bugs?
Post Tue Nov 28, 2017 12:49 am

Posts: 25
Country: Canada (ca)
Has anyone else noticed this? Sometimes, usually when multiple items are involved, I find I can no longer spin an item I want to move.

Post Tue Nov 28, 2017 2:55 am
Janina User avatar
Admin

Posts: 1613
Images: 4
Country: Germany (de)

Some people told me about an error like this before, but I wasn't able to reproduce it to find it's cause. Since it seems to happen with different items ans only from time to time I am afraid it might be something I cannot fix. :( It sounds very random and might have to do with a limit on items Flash can handle.

But if you notice a more specific pattern please tell me more. Perhaps it's not as random as it seems.
Image

Image

Post Tue Dec 26, 2017 5:50 pm

Posts: 25
Country: Canada (ca)
Okay, so I've discovered the pattern. It involves creating a text box, and deleting it. It doesn't matter how many items are involved. The spin function works fine, but once you add, then remove, a text box, it no longer works.

Post Tue Dec 26, 2017 9:01 pm
Janina User avatar
Admin

Posts: 1613
Images: 4
Country: Germany (de)

Thank you very much for your reserach! :)
That's strange, because I don't see how the text box influences the spin function. But perhaps I can change the way the text works in a future update. I will have a closer look after the holidays.
Image

Image


Return to Support